Find the answer to your Linux question:
Results 1 to 2 of 2
Hello, I'm having a problem with Samba. In log.smbd Im getting this message periodically: [2011/07/31 07:29:01, 0] lib/util_sock.c:1475(get_peer_addr_internal) getpeername failed. Error was Transport endpoint is not connected [2011/07/31 07:44:01, 0] ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2010
    Posts
    5

    Samba problem


    Hello,

    I'm having a problem with Samba. In log.smbd Im getting this message periodically:

    [2011/07/31 07:29:01, 0] lib/util_sock.c:1475(get_peer_addr_internal)
    getpeername failed. Error was Transport endpoint is not connected
    [2011/07/31 07:44:01, 0] lib/util_sock.c:1475(get_peer_addr_internal)
    getpeername failed. Error was Transport endpoint is not connected
    [2011/07/31 07:59:01, 0] lib/util_sock.c:1475(get_peer_addr_internal)
    getpeername failed. Error was Transport endpoint is not connected
    [2011/07/31 08:29:01, 0] lib/util_sock.c:1475(get_peer_addr_internal)
    getpeername failed. Error was Transport endpoint is not connected
    [2011/07/31 08:44:01, 0] lib/util_sock.c:1475(get_peer_addr_internal)
    getpeername failed. Error was Transport endpoint is not connected
    ...

    There is someone who knows how to solve this problem?

    Thanks.

  2. #2
    Just Joined!
    Join Date
    Sep 2010
    Posts
    5
    I have solved it adding this line to the smb.conf:

    smb ports=139

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •