Find the answer to your Linux question:
Results 1 to 3 of 3
Greetings! I am new to Postfix and I need your help! I have a new server running Postfix under Virtualmin I am unable to receive mail - can send just ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2011
    Posts
    1

    Postfix help


    Greetings!
    I am new to Postfix and I need your help!
    I have a new server running Postfix under Virtualmin
    I am unable to receive mail - can send just fine
    I have this at the end of /etc/aliases

    default-phpmydev.com: \rwhitney
    hosting-phpmydev.com: \rwhitney

    there are at least 3 or more addresses that cannot receive mail, so I assume it is system-wide.
    Anyone have any insight or wisdom to impart?
    Do you need me to post anything else?
    Not sure what so I thought I'd ask.

    Thanks!
    Last edited by phpmydev; 11-01-2011 at 06:09 AM.

  2. #2
    Administrator MikeTbob's Avatar
    Join Date
    Apr 2006
    Location
    Texas
    Posts
    7,864
    Hello and Welcome,
    Your post has been moved here.
    I do not respond to private messages asking for Linux help, Please keep it on the forums only.
    All new users please read this.** Forum FAQS. ** Adopt an unanswered post.

    I'd rather be lost at the lake than found at home.

  3. #3
    Linux Enthusiast scathefire's Avatar
    Join Date
    Jan 2010
    Location
    Western Kentucky
    Posts
    626
    Anything interesting in the logs (/var/log/maillog)?
    linux user # 503963

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •