Find the answer to your Linux question:
Results 1 to 2 of 2
Hi all, I have some issues regarding qemu / KVM. I have setted up a fresh debian sqeeze installation, and installed KVM / qemu / libvirt / virt-install. Everything runs ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2011
    Posts
    1

    Startup QEMU / KVM questions


    Hi all,

    I have some issues regarding qemu / KVM. I have setted up a fresh debian sqeeze installation, and installed KVM / qemu / libvirt / virt-install.

    Everything runs fine, but if I run virsh version it shows this:
    Compiled against library: libvir 0.8.3
    Using library: libvir 0.8.3
    Using API: QEMU 0.8.3
    Running hypervisor: QEMU 0.12.5

    If I visit the qemu project, it shows 0.15.1 as newest version, and libvirt has 0.9.1. How come that, if I just ran a fresh install, I do not have the latest versions? Even apt-get update && apt-get upgrade, or other packages do not give the newest version.

    Am I doing something wrong?

  2. #2
    Just Joined!
    Join Date
    Nov 2011
    Location
    New Zealand
    Posts
    79
    For Squeeze, you have the latest version from the Squeeze/Stable repository - yes, they are a little behind in stable. You would have to move to Wheezy/Testing for 14.1 or Sid/Unstable for 15.1.

    So you are not doing anything wrong

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •