Find the answer to your Linux question:
Results 1 to 3 of 3
Hi, I am trying to set up the squid, so far I already started it up successfully but when I point the IE7 config proxy to the Ubuntu IP (192.168.3.10:3128, ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2012
    Posts
    2

    Squid not working with Windows client


    Hi,

    I am trying to set up the squid, so far I already started it up successfully but when I point the IE7 config proxy to the Ubuntu IP (192.168.3.10:3128, which has the Squid configured) I can't access any page from the IE.

    What could I messing up?

  2. #2
    Linux Newbie arespi's Avatar
    Join Date
    May 2011
    Location
    Monterrey , Mexico
    Posts
    135
    1) Have you tested that the proxy server can actually browse the internet, all DNS setup properly?
    2) In IE7 in internet properties, didi you set the proxy and port in their on fields or are you puting all together as 192.168.3.10:3128?

  3. #3
    Just Joined!
    Join Date
    Feb 2012
    Posts
    2
    Quote Originally Posted by arespi View Post
    1) Have you tested that the proxy server can actually browse the internet, all DNS setup properly?
    2) In IE7 in internet properties, didi you set the proxy and port in their on fields or are you puting all together as 192.168.3.10:3128?
    Hi,

    About the DNS, what do I need to do?

    In the IE there (Lan Settings) I put the Address as 192.168.3.10 and Port 3128.

    Another thing, if I config the proxy in the Ubuntu (which has the Squid installed) as 127.0.0.1:3128 the proxy works fine, it blocks the page normally, the problem happens when I try to access from other computer in the network.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •