Find the answer to your Linux question:
Results 1 to 2 of 2
Hello, I am having a problem with Samba and our new group policy which forces us to use NTLMv2 only on our Windows 7 workstations. I upgraded Samba to samba3x-3.5.10 ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2008
    Posts
    3

    Issue with new group policy and Samba 3.5.10


    Hello,
    I am having a problem with Samba and our new group policy which forces us to use NTLMv2 only on our Windows 7 workstations. I upgraded Samba to samba3x-3.5.10 on one of my file servers (RHEL 5. to try to get things to work. I have yet to be successful after trying for a couple days. The relevant section of my smb.conf file is:

    #Added the below lines to fix the new build
    ntlm auth = no
    client ntlmv2 auth = yes


    I have tried a few other variations with no luck and I am not really sure what the right combination is. I am unable to modify our workstations security policy. Any help that can be offered is greatly appreciated.

    Thank you!
    Gabrielle

  2. #2
    Linux Guru Lazydog's Avatar
    Join Date
    Jun 2004
    Location
    The Keystone State
    Posts
    2,677
    A quick Google turned up the following:

    [Samba] NTLMv2 in Samba 3.0

    Maybe the security= line needs to be changed?

    Regards
    Robert

    Linux
    The adventure of a life time.

    Linux User #296285
    Get Counted

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •