Find the answer to your Linux question:
Results 1 to 2 of 2
i'm using ubuntu 12.04 and try to copy Files to video directory. there was no enough memory space so i used `sudo nautails` to `copy them any way` as a ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2012
    Posts
    1

    can't log in even with live cd


    i'm using ubuntu 12.04 and try to copy Files to video directory.
    there was no enough memory space so i used `sudo nautails` to `copy them any way` as a root.
    last time i checked -before shutdown- home has 0 mb free but 7gb available.
    now i can't log in. i tried to use a live cd and mount the home directory as a root but failed.

  2. #2
    Linux Guru rokytnji's Avatar
    Join Date
    Jul 2008
    Location
    Desert
    Posts
    4,120
    i tried to use a live cd
    What does
    Code:
    df -h
    show for /home running live cd?

    Mine in Ubuntu 10.04 for reference

    Code:
    Filesystem            Size  Used Avail Use% Mounted on
    /dev/sda5             7.1G  3.0G  3.8G  44% /
    none                  490M  252K  490M   1% /dev
    none                  495M  648K  494M   1% /dev/shm
    none                  495M   96K  494M   1% /var/run
    none                  495M     0  495M   0% /var/lock
    none                  495M     0  495M   0% /lib/init/rw
    /dev/sda6              25G  2.9G   21G  13% /home
    Linux Registered User # 475019
    Lead,Follow, or get the heck out of the way. I Have a Masters in Raising Hell
    Tech Books
    Free Linux Books
    Newbie Guide
    Courses at Home

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •