If you modify your PATH variable to have the newer version in front of the older version, you'll need to start the older version the same way we're telling you to start the newer version, so pick your poison.
That is not really gonna be a problem. because mainly i will be using the new version. so itś only better when i can put that one on top

i will try and see if it works

thanks for the repl