Find the answer to your Linux question:
Results 1 to 1 of 1
Problem reported in error. Reason for the relay denial was a typo in a changed password ;-( For about a year I am running a vServer with Ubuntu 10.04LTS. I ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2012
    Posts
    3

    postfix Relay access denied from Ubuntu 10.04 vServer with plesk


    Problem reported in error.
    Reason for the relay denial was a typo in a changed password ;-(


    For about a year I am running a vServer with Ubuntu 10.04LTS.
    I am using plesk for administration and have spamassassin and fail2ban running. SPF filter is also in place.
    The server is the SMTP relay for my Ubuntu home server.
    Up to the end of last week I had no problem with relaying.
    I am using sasl_password.

    Since 07/08/2012 mails are not relayed anymore.
    The mail.info log file shows:
    Relay access denied; from=<XXX..gmx.de> to=<YYY..freenet.de> proto=ESMTP helo=<ZZZ.fritz.box>


    As I said, until 07/07 everything was fine.

    The apt history.log shows a lot of updates which have been installed by cron-apt on 07/07.
    I have attached the list below.

    My suspicion is that some new security policies have come into place which break my relaying.

    Does somebody have seen similar problems and possibly have a solution to my problem?


    Start-Date: 2012-07-07 20:58:16
    Upgrade: bind9 (9.7.0.dfsg.P1-1ubuntu0.4, 9.7.0.dfsg.P1-1ubuntu0.5), bind9-host (9.7.0.dfsg.P1-1ubuntu0.4, 9.7.0.dfsg.P1-1ubuntu0.5), libsnmp15 (5.4.2.1~dfsg0ubuntu1-0ubuntu2.1, 5.4.2.1~dfsg0ubuntu1-0ubuntu2.2), php5-xsl (5.3.2-1ubuntu4.14, 5.3.2-1ubuntu4.17), dnsutils (9.7.0.dfsg.P1-1ubuntu0.4, 9.7.0.dfsg.P1-1ubuntu0.5), bind9utils (9.7.0.dfsg.P1-1ubuntu0.4, 9.7.0.dfsg.P1-1ubuntu0.5), php5 (5.3.2-1ubuntu4.14, 5.3.2-1ubuntu4.17), python-libxml2 (2.7.6.dfsg-1ubuntu1.4, 2.7.6.dfsg-1ubuntu1.5), mysql-client-core-5.1 (5.1.61-0ubuntu0.10.04.1, 5.1.63-0ubuntu0.10.04.1), mysql-server-5.1 (5.1.61-0ubuntu0.10.04.1, 5.1.63-0ubuntu0.10.04.1), libdns64 (9.7.0.dfsg.P1-1ubuntu0.4, 9.7.0.dfsg.P1-1ubuntu0.5), php5-sqlite (5.3.2-1ubuntu4.14, 5.3.2-1ubuntu4.17), mysql-client-5.1 (5.1.61-0ubuntu0.10.04.1, 5.1.63-0ubuntu0.10.04.1), mysql-common (5.1.61-0ubuntu0.10.04.1, 5.1.63-0ubuntu0.10.04.1), libgnutls26 (2.8.5-2, 2.8.5-2ubuntu0.1), postgresql-client-8.4 (8.4.11-0ubuntu0.10.04, 8.4.12-0ubuntu10.04), linux-libc-dev (2.6.32-40.87, 2.6.32-41.91), libtasn1-3 (2.4-1, 2.4-1ubuntu0.1), php5-gd (5.3.2-1ubuntu4.14, 5.3.2-1ubuntu4.17), libisccc60 (9.7.0.dfsg.P1-1ubuntu0.4, 9.7.0.dfsg.P1-1ubuntu0.5), apt-utils (0.7.25.3ubuntu9.11, 0.7.25.3ubuntu9.13), mysql-server-core-5.1 (5.1.61-0ubuntu0.10.04.1, 5.1.63-0ubuntu0.10.04.1), apt (0.7.25.3ubuntu9.11, 0.7.25.3ubuntu9.13), snmp (5.4.2.1~dfsg0ubuntu1-0ubuntu2.1, 5.4.2.1~dfsg0ubuntu1-0ubuntu2.2), liblwres60 (9.7.0.dfsg.P1-1ubuntu0.4, 9.7.0.dfsg.P1-1ubuntu0.5), php5-curl (5.3.2-1ubuntu4.14, 5.3.2-1ubuntu4.17), libcups2 (1.4.3-1ubuntu1.5, 1.4.3-1ubuntu1.6), sudo (1.7.2p1-1ubuntu5.3, 1.7.2p1-1ubuntu5.4), mysql-server (5.1.61-0ubuntu0.10.04.1, 5.1.63-0ubuntu0.10.04.1), libgcrypt11 (1.4.4-5ubuntu2, 1.4.4-5ubuntu2.1), libxml2 (2.7.6.dfsg-1ubuntu1.4, 2.7.6.dfsg-1ubuntu1.5), libbind9-60 (9.7.0.dfsg.P1-1ubuntu0.4, 9.7.0.dfsg.P1-1ubuntu0.5), postgresql (8.4.11-0ubuntu0.10.04, 8.4.12-0ubuntu10.04), libpng12-0 (1.2.42-1ubuntu2.4, 1.2.42-1ubuntu2.5), libmysqlclient16 (5.1.61-0ubuntu0.10.04.1, 5.1.63-0ubuntu0.10.04.1), libisccfg60 (9.7.0.dfsg.P1-1ubuntu0.4, 9.7.0.dfsg.P1-1ubuntu0.5), libssl0.9.8 (0.9.8k-7ubuntu8.8, 0.9.8k-7ubuntu8.13), libsnmp-base (5.4.2.1~dfsg0ubuntu1-0ubuntu2.1, 5.4.2.1~dfsg0ubuntu1-0ubuntu2.2), libpq5 (8.4.11-0ubuntu0.10.04, 8.4.12-0ubuntu10.04), openssl (0.9.8k-7ubuntu8.8, 0.9.8k-7ubuntu8.13), php5-mysql (5.3.2-1ubuntu4.14, 5.3.2-1ubuntu4.17), php5-cgi (5.3.2-1ubuntu4.14, 5.3.2-1ubuntu4.17), php5-cli (5.3.2-1ubuntu4.14, 5.3.2-1ubuntu4.17), libisc60 (9.7.0.dfsg.P1-1ubuntu0.4, 9.7.0.dfsg.P1-1ubuntu0.5), libapache2-mod-php5 (5.3.2-1ubuntu4.14, 5.3.2-1ubuntu4.17), php5-common (5.3.2-1ubuntu4.14, 5.3.2-1ubuntu4.17), postgresql-8.4 (8.4.11-0ubuntu0.10.04, 8.4.12-0ubuntu10.04)
    End-Date: 2012-07-07 20:59:58
    Last edited by philbb; 07-13-2012 at 06:22 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •