Find the answer to your Linux question:
Results 1 to 2 of 2
I've got a server running Solaris 9, and several workstations running various *nix OSs - namely Solaris 8 & 9, Debian 3.0 and Slackware 10.0... I keep my users' home ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Dec 2004
    Posts
    1

    Linux workstations can't mount nfs directory Solaris server


    I've got a server running Solaris 9, and several workstations running various *nix OSs - namely Solaris 8 & 9, Debian 3.0 and Slackware 10.0... I keep my users' home directories on the server. This setup works wonderful on my Solaris boxes... they mount the remote directory in a milisecond... However, my Linux boxes seem unable to mount anything remotely from the Solaris machines... I've tried passing various wsize/rsize paramaters through the mount command, but that hasn't worked... I've Googled for about 3 hrs. now, but I just can't seem to find a solution... Any ideas???

    BTW, the server is a SPARC III, and the Linux boxes are Pentium 4's and SPARC IIis ... I shouldn't think that this is a hardware issue, though - both Solaris and Linux recognize nfs

  2. #2
    Just Joined!
    Join Date
    Dec 2004
    Posts
    11
    My first sugestion,
    check your right, do you have any right any ?

    Andien

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •