Find the answer to your Linux question:
Results 1 to 2 of 2
It appears mod_evasive does not work with Apache 2.4. But I found this: permalink.gmane.org/gmane.linux.redhat.fedora.extras.cvs/754632 I'm not a programmer, does anyone know how I can apply these changes to the mod_evasive ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2012
    Posts
    9

    Install mod_evasive with Apache 2.4?


    It appears mod_evasive does not work with Apache 2.4. But I found this:
    permalink.gmane.org/gmane.linux.redhat.fedora.extras.cvs/754632

    I'm not a programmer, does anyone know how I can apply these changes to the mod_evasive source or mod_evasive20.c?

  2. #2
    Just Joined!
    Join Date
    Apr 2012
    Posts
    9
    I made an apache 2.4 compatible tarball available for everyone.
    sites.extremehosting.ca/mod_evasive24/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •