Find the answer to your Linux question:
Results 1 to 2 of 2
Hi, I have recently configured a domain under Plesk 7.5, with hosting and a mail account. But there seems to be a problem when sending mail to ONE domain (at ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Oct 2004
    Location
    Astigarraga
    Posts
    18

    Problem Sending Mail


    Hi,

    I have recently configured a domain under Plesk 7.5, with hosting and a mail account. But there seems to be a problem when sending mail to ONE domain (at least we detected only with that one).

    I sent it from a domain I will call "[SENDER]", to a domain that I will call "[TO]".

    The error received is the following:

    Hi. This is the qmail-send program at Servidor.org.
    I'm afraid I wasn't able to deliver your message to the following addresses.
    This is a permanent error; I've given up. Sorry it didn't work out.

    <irodriguez@[TO]>:
    Connected to 213.195.78.xxx but sender was rejected.
    Remote host said: 501 Error: irodriguez@[SENDER] must first check mail before sending

    --- Below this line is a copy of the message.

    Return-Path: <irodriguez@[SENDER]>
    Received: (qmail 17399 invoked from network); 3 Jan 2005 15:04:43 -0000
    Received: from 131.red-80-24-152.pooles.rima-tde.net (HELO LocalHost) (80.24.152.xxx)
    by 75.174.ibercom.com with SMTP; 3 Jan 2005 15:04:43 -0000
    Message-ID: <003601c4f1a5$bf01ca80$3804a8c0@LocalHost>
    From: "Alustiza Prueba" <irodriguez@[SENDER]>
    To: <irodriguez@[TO]>
    Subject: Fw: prueba
    Date: Mon, 3 Jan 2005 16:06:04 +0100
    MIME-Version: 1.0
    Content-Type: multipart/alternative;
    boundary="----=_NextPart_000_0033_01C4F1AE.204F06B0"
    X-Priority: 3
    X-MSMail-Priority: Normal
    X-Mailer: Microsoft Outlook Express 6.00.2800.1478
    X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1478

    This is a multi-part message in MIME format.

    ------=_NextPart_000_0033_01C4F1AE.204F06B0
    Content-Type: text/plain;
    charset="iso-8859-1"
    Content-Transfer-Encoding: quoted-printable
    The strange thing is that I tried to create another domain (already registered but with no host configured), pointed all the DNS to this server, and the email is working perfectly. I tried to send to GMail, a personal domain, and to some "[TO]" accounts, with no errors.

    I also tried to delete and re-create all this domain with the same default settings I used for this second domain I used to test, but still the same.

    I understand that the steps followed include Plesk usage, but I think that this could be related to another kind of standard server configuration like Relaying options, Qmail, or something similar (and yes, I'm newbie on all this, so I'm lost).

    Some days ago tried to send to another domain (lets call it [TO2]) and got this error:

    Hi. This is the qmail-send program at Servidor.org.
    I'm afraid I wasn't able to deliver your message to the following addresses.
    This is a permanent error; I've given up. Sorry it didn't work out.

    <[TO2]>:
    216.193.194.xxx failed after I sent the message.
    Remote host said: 550 Administrative prohibition
    The strange thing is that it seems that I can send mails to this domain now without problems...

    I really don't know what could be the source problem for this, and any help would be appreciated.

    Thanks in advance.

    Regards!

  2. #2
    Just Joined!
    Join Date
    Oct 2004
    Location
    Astigarraga
    Posts
    18
    Done... after talking some time with the hosting where the dedicated server is hosted, and after they did some tests, finally a tech discovered that this domain was previously hosted in their shared host, and that there was still some entry out there in the "allowed hosts" or something (was a Windows host)... he removed it and the mail now went out.

    Finally!

    Well, at least I hope this is useful for someone...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •