No good here are the results
/etc/init.d/httpd restart
Stopping httpd: [ OK ]
Starting httpd: [Sun Jan 30 22:00:30 2005] [warn] VirtualHost www.area425.net:0 overlaps with VirtualHost www.4x4specialty.com:0, the first has precedence, perhaps you need a NameVirtualHost directive
[Sun Jan 30 22:00:30 2005] [error] VirtualHost _default_:443 -- mixing * ports and non-* ports with a NameVirtualHost address is not supported, proceeding with undefined results
[ OK ]


here is my code
<virtualHost www.area425.net *>
ServerAdmin admin@area425.net
ServerName www.area425.net
ServerAlias www.area425.net
DocumentRoot /home/area425/public_html
ErrorLog /home/area425/error.log
ScriptAlias /cgi-bin /home/area425/cgi-bin
Options ExecCGI Includes IncludesNOEXEC MultiViews Indexes FollowSymlinks SymLinksIfOwnerMatch
</VirtualHost>


<VirtualHost www.4x4specialty.com *>
ServerAdmin admin@4x4specialty.com
ServerName www.4x4specialty.com
ServerAlias www.4x4specialty.com
DocumentRoot /home/a4x4specialty/public_html
Errorlog /home/a4x4specialty/log/error_log
ScriptAlias /cgi-bin /home/a4x4specialty/cgi-bin


Any suggestions