Find the answer to your Linux question:
Results 1 to 2 of 2
Hello All, I'm suddenly getting a forbidden error when trying to access a domain that was just transferred to my DNS. The error logs show the following: [Thu Jan 6 ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Dec 2004
    Posts
    13

    Forbidden access


    Hello All,

    I'm suddenly getting a forbidden error when trying to access a domain that was just transferred to my DNS. The error logs show the following:

    [Thu Jan 6 15:10:24 2005] [crit] [client 204.42.16.169] (13)Permission denied: /home/hmann/public_html/.htaccess pcfg_openfile: unable to check htaccess file, ensure it is readable

    The .htaccess file in question was set at 644, same as others for other domains, but was zero bytes. I had never modified it. I tried copying another .htaccess file from a domain that worked and editing for the correct domain, but no change in the error. Also tried deleting the file, same thing. Also tried chmod-ing the zero byte file to 777, still no change. Ls shows that the owner is correct, as compared to files in other domains.

    Anyone have any ideas?

    thanks!

  2. #2
    Just Joined!
    Join Date
    Jan 2005
    Posts
    30
    Did you chmod 777 /home/hmann ?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •