Hi,

When I try connecting to my Samba Share hosted on a headless Linux Mint system from a Windows XP machine, It forever asks me to retype the password.

I'm using the command line tool smbpasswd -a some_user to generate a password.

My samba config looks something like:

Code:
[global]
	guest account = nobody
	server string = My Headless Box
	workgroup = WORKGROUP
	map to guest = bad user
	smb ports = 139
	disable spoolss = yes
	follow symlinks = yes
	wide links = yes
	unix extensions = no
	inherit permissions = yes
	inherit owner = yes

[some_share]
	path = /path/to/some/share
	browsable = yes
	writable = yes
	valid users = some_user
	public = no
	guest ok = no
But if I make my share public, I can connect to my share without a problem.

How can I fix this issue? All Samba log files are empty.