Find the answer to your Linux question:
Results 1 to 2 of 2
hi, i tried to install Kerio Mail Server in the Linux Openna OS distribution. but when doing the rpms, openna gives errors as below. but i can find the libc.so.6 ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2005
    Posts
    1

    Kerio Mail Server in Openna Linux version 1.0


    hi,

    i tried to install Kerio Mail Server in the Linux Openna OS distribution.

    but when doing the rpms, openna gives errors as below.

    but i can find the libc.so.6 in the /lib directory.

    any ideas or guide to resolve this ?


    thanks in advance
    ---------------

    [root@rhlx02 tmp]# rpm -ivh kerio-mailserver-6.0.6-linux.i386.rpm
    error: Failed dependencies:
    libc.so.6 is needed by kerio-mailserver-6.0.6-linux
    libc.so.6(GLIBC_2.0) is needed by kerio-mailserver-6.0.6-linux
    libc.so.6(GLIBC_2.1) is needed by kerio-mailserver-6.0.6-linux
    libc.so.6(GLIBC_2.1.1) is needed by kerio-mailserver-6.0.6-linux
    libc.so.6(GLIBC_2.1.2) is needed by kerio-mailserver-6.0.6-linux
    libc.so.6(GLIBC_2.1.3) is needed by kerio-mailserver-6.0.6-linux
    libc.so.6(GLIBC_2.2) is needed by kerio-mailserver-6.0.6-linux
    libc.so.6(GLIBC_2.2.3) is needed by kerio-mailserver-6.0.6-linux
    libc.so.6(GLIBC_2.2.4) is needed by kerio-mailserver-6.0.6-linux
    libc.so.6(GLIBC_2.3) is needed by kerio-mailserver-6.0.6-linux
    libcrypt.so.1 is needed by kerio-mailserver-6.0.6-linux
    libcrypt.so.1(GLIBC_2.0) is needed by kerio-mailserver-6.0.6-linux
    libdl.so.2 is needed by kerio-mailserver-6.0.6-linux
    libdl.so.2(GLIBC_2.0) is needed by kerio-mailserver-6.0.6-linux
    libdl.so.2(GLIBC_2.1) is needed by kerio-mailserver-6.0.6-linux
    libgcc_s.so.1 is needed by kerio-mailserver-6.0.6-linux
    libgcc_s.so.1(GCC_3.0) is needed by kerio-mailserver-6.0.6-linux
    libgcc_s.so.1(GLIBC_2.0) is needed by kerio-mailserver-6.0.6-linux
    libm.so.6 is needed by kerio-mailserver-6.0.6-linux
    libm.so.6(GLIBC_2.0) is needed by kerio-mailserver-6.0.6-linux
    libpthread.so.0 is needed by kerio-mailserver-6.0.6-linux
    libpthread.so.0(GLIBC_2.0) is needed by kerio-mailserver-6.0.6-linux
    libpthread.so.0(GLIBC_2.1) is needed by kerio-mailserver-6.0.6-linux
    libpthread.so.0(GLIBC_2.2) is needed by kerio-mailserver-6.0.6-linux
    libpthread.so.0(GLIBC_2.3.2) is needed by kerio-mailserver-6.0.6-linux
    libresolv.so.2 is needed by kerio-mailserver-6.0.6-linux
    libresolv.so.2(GLIBC_2.0) is needed by kerio-mailserver-6.0.6-linux
    libresolv.so.2(GLIBC_2.2) is needed by kerio-mailserver-6.0.6-linux
    libstdc++.so.2.8 is needed by kerio-mailserver-6.0.6-linux
    libstdc++.so.5 is needed by kerio-mailserver-6.0.6-linux
    libstdc++.so.5(CXXABI_1.2) is needed by kerio-mailserver-6.0.6-linux
    libstdc++.so.5(GLIBCPP_3.2) is needed by kerio-mailserver-6.0.6-linux
    libstdc++.so.5(GLIBCPP_3.2.2) is needed by kerio-mailserver-6.0.6-linux
    libuuid.so.1 is needed by kerio-mailserver-6.0.6-linux
    libz.so.1 is needed by kerio-mailserver-6.0.6-linux
    [root@rhlx02 tmp]#

  2. #2
    Just Joined!
    Join Date
    Jun 2008
    Posts
    1
    me too... mine is ubuntu



    please help.. thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •