Find the answer to your Linux question:
Results 1 to 4 of 4
hello i just installed a new version of Redhat Linux 9 and when i went to start the apache web server i started getting this error any ideas would be ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2005
    Location
    Claremont
    Posts
    2

    Redhat 9 httpd start error


    hello i just installed a new version of Redhat Linux 9 and when i went to start the apache web server i started getting this error any ideas would be helpful.

    ? Service httpd is not running
    Executing: /etc/rc.d/rc3.d/S85httpd start
    > Starting httpd:
    * Apache 1.3 configuration directives found
    * please read /usr/share/doc/httpd-2.0.40/migration.html
    > [FAILDED]
    * return 1

  2. #2
    Linux Engineer jledhead's Avatar
    Join Date
    Oct 2004
    Location
    North Carolina
    Posts
    1,077
    did you upgrade your version of redhat??

    sounds like it (or something) upgraded from apache 1.X to 2.0.XX and didn't do it properly

  3. #3
    Linux Enthusiast puntmuts's Avatar
    Join Date
    Dec 2004
    Location
    Republic Banana
    Posts
    562

    Re: Redhat 9 httpd start error

    * please read /usr/share/doc/httpd-2.0.40/migration.html
    It tells you what to do. So read the file, the answer is probably in there.
    I\'m so tired .....
    #200472

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Feb 2005
    Posts
    1

    httpd start error

    sorry to all, it seems that post is repeated one
    but i really didn't found my problem solution
    the problem is that when i run the command
    httpd
    it gives me the error
    httpd: bad user name apache,db2admin



    it may be solved before but all of u must now how the linux begginers fell


    ThanX

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •