Find the answer to your Linux question:
Results 1 to 5 of 5
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    mysql installation

    i used wget to have the mysql57 something for my centos6, but i cannot install it as what is in the image. it says no package available,
    Attached Images Attached Images

  2. #2
    Trusted Penguin Irithori's Avatar
    Join Date
    May 2009
    This mysql57 something needs other somethings.

    Cant/dont care about looking at the picture.
    Describe the context, what you want to do and what you have done so far together with the command outputs in text, preferably in code texts.
    You must always face the curtain with a bow.

  3. #3
    wget (link)mysql57-community-release-el6-11.noarch.rpm(link)

    then it downloaded
    then last line was

    2017-11-19 12:03:44 (148 kb/s) - "index.html" saved [25664/25664]

    $yum update mysql57-community-release-el6-11.noarch.rpm
    Loaded plugins: fastestmirror, refresh-packagekit, security
    Setting up Update Process
    Loading mirror speeds from cached hostfile
    base |3.7kb 00:00
    extras |3.4kb 00:00
    updates |3.4kb 00:02
    no match for argument: mysql57-community-release-el6-11.noarch.rpm
    npo package mysql57-community-release-el6-11.noarch.rpm available.
    no packages marked for update

    i also tried

    yum localinstall mysql57-community-release-el6-11.noarch.rpm
    Loaded plugins: fastestmirror, refresh-packagekit, secutiry
    Setting up local package process
    Cannot open: mysql57-community-release-el6-11.noarch.rpm. Skipping
    Nothing to do

  4. $spacer_open
  5. #4
    Linux Guru Lakshmipathi's Avatar
    Join Date
    Sep 2006
    3rd rock from sun - Often seen near moon
    Can you search for Mariadb? On some distro - MySQL replaced by its fork 'mariadb'

    yum search mariadb
    First they ignore you,Then they laugh at you,Then they fight with you,Then you win. - M.K.Gandhi
    FOSS India Award winning ext3fs Undelete tool Online Linux Terminal

  6. #5
    oh i tried the yum install mysql -y it worked, sorry forr asking, thank you sirs!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts