Find the answer to your Linux question:
Page 3 of 3 FirstFirst 1 2 3
Results 21 to 23 of 23
hey I mistyped one line in the below config: SSLEngine off should be SSLEngine on for https web instances. Sorry about that....
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #21
    Linux User
    Join Date
    May 2003
    Location
    CA
    Posts
    370

    hey I mistyped one line in the below config:

    SSLEngine off
    should be
    SSLEngine on
    for https web instances.

    Sorry about that.

  2. #22
    Linux Newbie
    Join Date
    Jun 2012
    Location
    SF Bay area
    Posts
    217
    It's complaining about your port 443 (SSL) VHOST not port 80. So my guess is that you enabled SSL but didn't edit the "default-ssl" file (or whatever that config is called in your setup).

  3. #23
    Linux Newbie
    Join Date
    Jun 2012
    Location
    SF Bay area
    Posts
    217
    Also, make sure these lines are in your "ports.conf" file for SSL.

    Listen 443
    NameVirtualHost *:443

  4. $spacer_open
    $spacer_close
Page 3 of 3 FirstFirst 1 2 3

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •