Find the answer to your Linux question:
Page 3 of 3 FirstFirst 1 2 3
Results 21 to 25 of 25
OH make the backup but in case you haven't already before you make any changes Suse will make a backup of the last version before the last change...so back that ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #21
    Just Joined!
    Join Date
    Feb 2005
    Posts
    19

    OH make the backup but in case you haven't already before you make any changes Suse will make a backup of the last version before the last change...so back that up if you already messed with the original

  2. #22
    Just Joined!
    Join Date
    Mar 2005
    Posts
    10
    Never got this too work! any step-by-steps out ther that u used to set this up

  3. #23
    Just Joined!
    Join Date
    Feb 2005
    Posts
    19
    Not really...

    All you need to do is tell postfix to listen to outside connections and tell it what domain it is the mail server for...

  4. #24
    Just Joined!
    Join Date
    Mar 2005
    Posts
    10
    When I send email from my box now I get this:

    root@www.silvertreeinvest.com


    I changed the hostame to "www" and left my domainname as "silvertreeinvest.com

    I"'ve edited the main.cf and set it up like yours.

  5. #25
    Just Joined!
    Join Date
    Feb 2005
    Posts
    19
    Check your $mydomain settings

    It appears you have the www.com there as opposed to just the domain.com

    If you post your CF it might be easier to tell you where you went wrong...
    It's also possible that you have defined mydomain twice as Suse yast will define it and if you have two entries the suse entries will override them...

Page 3 of 3 FirstFirst 1 2 3

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •