Find the answer to your Linux question:
Page 3 of 3 FirstFirst 1 2 3
Results 21 to 27 of 27
found it, the lines read Code: Mar 16 08&#58;20&#58;02 glacier postfix/local&#91;6111&#93;&#58; warning&#58; file /home/inhouse/.forward has bad owner uid 89 Mar 16 08&#58;20&#58;02 glacier postfix/local&#91;6111&#93;&#58; 4E0A39E0009&#58; to=<inhouse@xxxxxxxxxx.com>, relay=local, delay=0, status=sent &#40;mailbox&#41; ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #21
    Linux Newbie
    Join Date
    Nov 2004
    Location
    Glacier, WA
    Posts
    103

    found it, the lines read

    Code:
    Mar 16 08&#58;20&#58;02 glacier postfix/local&#91;6111&#93;&#58; warning&#58; file /home/inhouse/.forward has bad owner uid 89
    Mar 16 08&#58;20&#58;02 glacier postfix/local&#91;6111&#93;&#58; 4E0A39E0009&#58; to=<inhouse@xxxxxxxxxx.com>, relay=local, delay=0, status=sent &#40;mailbox&#41;
    Any ideas??

  2. #22
    Linux Enthusiast
    Join Date
    Feb 2005
    Location
    SE, Stockholm
    Posts
    512
    Who is the owner of your .forward file?
    Is it "inhouse" or who?
    Do you get any "... status=sent (forwarded as C4EB345432F)" in your logfile?
    /var/log/mail/info that is.

  3. #23
    Linux Newbie
    Join Date
    Nov 2004
    Location
    Glacier, WA
    Posts
    103
    The owner and group are both inhouse and it is set to 666 for permissions, also I do not have that file in my system.

  4. $spacer_open
    $spacer_close
  5. #24
    Linux Enthusiast
    Join Date
    Feb 2005
    Location
    SE, Stockholm
    Posts
    512
    Sorry, was not to attentive of your distro,
    should have been /var/log/maillog

  6. #25
    Linux Enthusiast
    Join Date
    Feb 2005
    Location
    SE, Stockholm
    Posts
    512
    Anyhow, I just tried this on a FC2 where I have a "blain" installation of Postfix, and it works like a charm for me.
    And you did not enable any SE-linux while you where installing?
    Btw, chmod 664 should be good enough for the .forward file.

  7. #26
    Linux Engineer adrenaline's Avatar
    Join Date
    Aug 2004
    Location
    Seattle, Washington
    Posts
    1,058
    Sorry I wish I could be more help but I am a sendmail guy and not a postfix guy, but it is nice to see another Northwesterner.
    Mike
    Some people have told me they don't think a fat penguin really embodies the grace of Linux, which just tells me they have never seen a angry penguin charging at them in excess of 100mph. They'd be a lot more careful about what they say if they had.
    -- Linus Torvalds

  8. #27
    Linux Newbie
    Join Date
    Nov 2004
    Location
    Glacier, WA
    Posts
    103
    That was it, I changed the owner and the permissions to 660 and all works great, I have tried it several times to make sure.

    Thanks for all teh help folks, It is much appriicated

    Bill

Page 3 of 3 FirstFirst 1 2 3

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •