Find the answer to your Linux question:
Results 1 to 3 of 3
Hi I installed SuSE9.2 tonight and I noticed that my /localhost/~bijan doesn't work anymore. It used to work in SuSE 9, but now I don't know how to make it ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2005
    Posts
    52

    I wana have my home dirs in apache, like /localhost/~bijan


    Hi

    I installed SuSE9.2 tonight and I noticed that my /localhost/~bijan doesn't work anymore. It used to work in SuSE 9, but now I don't know how to make it work, does it need any special trick with httpd.conf?

    I also don't know anything about Apache settings, is there any tutorial that you found useful and wana introduce me to?

    Thanks,
    bijan

  2. #2
    Linux Guru dylunio's Avatar
    Join Date
    Aug 2004
    Location
    Cymru
    Posts
    4,157
    What error do you get?

    I thinkit might be a permissions problem, you might want to read this: http://httpd.apache.org/docs-2.0/mis...rity_tips.html, I'll have to set it up for it to let the viewing of ~bijan
    Registered Linux User #371543!
    Get force-get May The Source Be With You
    /dev/null
    /dev/null2

  3. #3
    Just Joined!
    Join Date
    Feb 2005
    Posts
    52
    Yeah, you're right. Thanks for the cool link, I couldn't configure it myself as you know how SuSE is, but I could add it's module in YaST. Thanks man

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •