Find the answer to your Linux question:
Results 1 to 4 of 4
I have successfully configured samba and windows workgroup when i tried to configure samba as domain server and run domain membership wizard frim windows xp it was ok but at ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2005
    Posts
    4

    Samba & WinXp Trust Relations


    I have successfully configured samba and windows workgroup when i tried to configure samba as domain server and run domain membership wizard frim windows xp it was ok but at last screen where we add windows client in domain it gave message of missing trust relationships between samba and windows SOME BODY TELL ME ABOUT TRUST RELATIONSHIP AND Solving this problem

    thannx in advance

  2. #2
    Just Joined!
    Join Date
    Mar 2005
    Location
    UK London
    Posts
    8

    Just guessing here but..

    I think you need to add machine accounts to the Samba password file - the name of the windows machine that is.

    HTH
    alans

  3. #3
    Just Joined!
    Join Date
    Mar 2005
    Posts
    4

    linux winxp trust relationship

    thanks alans

    i added client machine in smbpasswd ran wizard on client it successfully joined domain but at last screen when xp says to add user to domain it gives message missing trust relationship

    i will be studying material this sunday will be back on this forum with details

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Mar 2005
    Posts
    4

    samba trust relation ship solved

    i finallay solved trust relationship problem and succeeded to make win9x winXP join my samba domain.

    trust relationship was failing becuase i had not added client machine to /etc/passwd and had enabled digitally signg securechanel data from local security policy of xp client i set it disabled and my problem was solved

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •