Find the answer to your Linux question:
Results 1 to 3 of 3
I'm using an apache 1.3.31 i have an dynamyc iP service. My web site and my server is in the same pc. I have read allmost everything but my server ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2005
    Posts
    2

    Help please, My server is down in the internet?


    I'm using an apache 1.3.31 i have an dynamyc iP service. My web site and my server is in the same pc. I have read allmost everything but my server is down in the internet. Could anyone help me, plase?. My httpd.conf code is this:

    ServerType standalone
    ServerRoot "C:/Archivos de programa/Apache Group/Apache"

    listen localhost:8080
    listen localhost:80
    LoadModule rewrite_module modules/mod_rewrite.so
    LoadModule proxy_module modules/mod_proxy.so
    LoadModule php4_module c:/php/sapi/php4apache.dll

    ClearModuleList
    AddModule mod_env.c
    AddModule mod_log_config.c
    AddModule mod_mime.c
    AddModule mod_negotiation.c
    AddModule mod_include.c
    AddModule mod_autoindex.c
    AddModule mod_dir.c
    AddModule mod_isapi.c
    AddModule mod_cgi.c
    AddModule mod_asis.c
    AddModule mod_imap.c
    AddModule mod_actions.c
    AddModule mod_userdir.c
    AddModule mod_alias.c
    AddModule mod_rewrite.c
    AddModule mod_access.c
    AddModule mod_auth.c

    AddModule mod_proxy.c

    AddModule mod_so.c
    AddModule mod_setenvif.c
    Addmodule mod_php4.c

    Port 80

    ServerAdmin chava64mx@yahoo.com
    ServerName localhost
    DocumentRoot "C:/Archivos de programa/Apache Group/Apache/htdocs"
    <Directory />
    Options FollowSymLinks
    # AllowOverride None
    AllowOverride All
    </Directory>
    <Directory "C:/Archivos de programa/Apache Group/Apache/htdocs">
    Options Indexes FollowSymLinks MultiViews
    # AllowOverride None
    AllowOverride All
    Order allow,deny
    Allow from all
    </Directory>
    <IfModule mod_userdir.c>
    UserDir "C:/Archivos de programa/Apache Group/Apache/htdocs/prueba"
    </IfModule>
    <Directory "C:/Archivos de programa/Apache Group/Apache/users">
    AllowOverride FileInfo AuthConfig Limit
    Options MultiViews Indexes SymLinksIfOwnerMatch IncludesNoExec
    <Limit GET POST OPTIONS PROPFIND>
    Order allow,deny
    Allow from all
    </Limit>
    <LimitExcept GET POST OPTIONS PROPFIND>
    Order deny,allow
    Deny from all
    </LimitExcept>
    </Directory>

    DirectoryIndex index.html index.php index.htm index.shtml index.cgi

    <IfModule mod_dir.c>
    DirectoryIndex index.html
    </IfModule>

    AccessFileName .htaccess

    <IfModule mod_mime.c>
    TypesConfig conf/mime.types
    </IfModule>

    HostnameLookups Off
    ErrorLog logs/error.log
    LogLevel warn

    ServerSignature On

    <IfModule mod_proxy.c>

    ProxyRequests Off

    <Directory proxy:*>
    Order deny,allow
    Allow from all
    </Directory>
    </IfModule>

    NameVirtualHost *
    <VirtualHost *>
    DocumentRoot "C:/Archivos de programa/Apache Group/Apache/htdocs/prueba"
    ServerAdmin chava64mx@yahoo.com
    ServerName www.arkanoi45.com

    ProxyPass / http://localhost:8080/
    ProxyPassReverse / http://localhost/
    ErrorLog logs/error.log
    CustomLog logs/access.log common
    </VirtualHost>

    I have to try with this code but nothin.


    #NameVirtualHost *
    #<VirtualHost *>
    #DocumentRoot "C:/Archivos de programa/Apache Group/Apache/htdocs/prueba"
    #ServerAdmin chava64mx@yahoo.com
    #ServerName www.arkanoi45.com

    #ProxyPass / http://staagencia.puebla.megared.net.mx:8080/
    #ProxyPassReverse / http://staagencia.puebla.megared.net.mx:8080/
    #ErrorLog logs/error.log
    #CustomLog logs/access.log common
    #</VirtualHost>

    #<VirtualHost *>
    #DocumentRoot "C:/Archivos de programa/Apache Group/Apache/htdocs"
    #ServerAdmin chava64mx@yahoo.com
    #ServerName www.arkanoi45.com
    #<IfModule mod_rewrite.c>
    # RewriteRule ^/(.*) http://staagencia.puebla.megared.net.mx:8080/$1 [P]
    #</IfModule>
    #<IfModule mod_proxy.c>
    # ProxyPassReverse / http://staagencia.puebla.megared.net.mx:8080/
    #</IfModule>
    #ErrorLog logs/error.log
    #CustomLog logs/access.log common
    #</VirtualHost>

    <Directory "C:\Archivos de programa/Apache Group/Apache/htdocs/prueba">
    AllowOverride FileInfo AuthConfig Limit
    Options MultiViews Indexes SymLinksIfOwnerMatch IncludesNoExec
    <Limit GET POST OPTIONS PROPFIND>
    Order allow,deny
    Allow from all
    </Limit>
    <Limit PUT DELETE PATCH PROPPATCH MKCOL COPY MOVE LOCK UNLOCK>
    Order deny,allow
    Deny from all
    </Limit>
    </Directory>

    thank you just for read.

  2. #2
    Linux Engineer jledhead's Avatar
    Join Date
    Oct 2004
    Location
    North Carolina
    Posts
    1,077
    is this on a windows machine, because I have never seen a C:\ drive in linux

  3. #3
    Linux Guru
    Join Date
    Apr 2003
    Location
    London, UK
    Posts
    3,284
    This is not a Windows forum, and from your limited explaination of the problem the issue is proberly your windows or network configuration anyways..

    Topic Locked.

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •