Hi,
I could not go through my apache's authentication .My apache's version is httpd-2.0.52-9.ent .It's running in Redhatas4.The configuration of file httpd.conf is:

#
<Directory "/var/www/html/private">
AllowOverride None
AuthType Basic
AuthName "jamond"
AuthUserFile /var/www/passwd/jamond
require valid-user
</Directory>
#


and the passwd file :jamond is
-rwxrwxrwx 1 apache apache 18 5 16 21:26 jamond


Thanks.