Find the answer to your Linux question:
Results 1 to 4 of 4
Suse Linux 9.3 Professional and IMAP server problem Hi, I am new to Suse linux. Mostly use Redhat. I am trying to setup a mail server on Suse Linux 9.3 ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2005
    Location
    Toronto, Canada
    Posts
    2

    Suse Linux 9.3 Professional and IMAP server problem


    Suse Linux 9.3 Professional and IMAP server problem

    Hi,

    I am new to Suse linux. Mostly use Redhat. I am trying to setup a mail server on Suse Linux 9.3 Professional on Intel. Everything is perfect, i am using sendmail for handling mail and it works perfectly. The only problem is IMAP/POP3 access. I am unable to login to imap/pop3 via outlook from a xp machine. I tried from multiple machines, it ask for password and then reject login. Do you guys know if there is anything i need to set in configuration to enable imap login for users. I can read and write mail if i use pine on server itself. But it gives problem with remote logins with imap/pop. i tried both secure and normal imap/ipop3d and both ways give problem. I don't really need secure imap/pop3 since i will use a webmail application on same server which need imap server to work. Please note that i tried Qpopper service for pop3 on same server and through that i can login to pop3 and download all emails fine. But i need imap and the ipop3d/imap with the imapd package is not working. I am sure imap/ipop3d server is running but for some reason its not letting me in from outlook from windows client. I even tried connecting from evolution mail client on same suse machine and it does not work either. I know its something simple but unable to find help online.

    Noaman

  2. #2
    Just Joined!
    Join Date
    Nov 2004
    Location
    Iowa
    Posts
    43
    Did you try logging in as user@domain.tld instead of just plain user?

  3. #3
    Just Joined!
    Join Date
    Jun 2005
    Location
    Toronto, Canada
    Posts
    2

    Suse Linux 9.3 Professional and IMAP server problem

    Hi,

    I just triend user name with domain they way you mentioned but it does not matter. It still give me same error.

    Noaman

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Jul 2005
    Posts
    1
    SuSE 9.x requires secure login/authentication. If you telnet to your imap server. you will see a banner like this one:

    * OK [CAPABILITY IMAP4REV1 LITERAL+ SASL-IR LOGIN-REFERRALS STARTTLS LOGINDISABLED] localhost IMAP4rev1 2004.352 at Wed, 13 Jul 2005 09:46:49 +0200 (CEST)
    The LoginDisabled part means you cant login using plain text. Try using using SSL (it's in the 'advanced' tab after clicking 'more settings' in your outlook account). Let me know if it works, there are some more possibilities.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •