Hi,

I don't know if it's a problem with Linux, Velocity, Ant, or Java:

I'm trying to install Apache Jakarta Velocity.
The first thing I'm asked to do is "ant jar".

While executing, I get 15 errors leading to a BUILD FAILED, all errors are related to this error message:
as of release 1.5, 'enum' is a keyword, and may not be used as an identifier

Please help - i'm stuck

Nathan