Find the answer to your Linux question:
Results 1 to 5 of 5
Hi, At start (in a Gnome session) xinetd is not activated, I have to run xinetd restart to activate it. What could I do to get it running from scratch ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2005
    Location
    Switzerland
    Posts
    24

    Starting XINETD


    Hi,

    At start (in a Gnome session) xinetd is not activated, I have to run xinetd restart to activate it. What could I do to get it running from scratch ?

  2. #2
    Linux Engineer
    Join Date
    Mar 2005
    Posts
    1,431
    What distro is this? Lots of distros have their own tools to configure startup services..

  3. #3
    Just Joined!
    Join Date
    Jul 2005
    Location
    Switzerland
    Posts
    24
    I'm running Suse 9.3

  4. #4
    Linux Engineer
    Join Date
    Mar 2005
    Posts
    1,431
    Have you checked for a startup-process modifyer in YaST?

  5. #5
    Just Joined!
    Join Date
    Jul 2005
    Location
    Switzerland
    Posts
    24
    Right ! I found it in the Service level execution for some reason xinetd was disabled !

    Thank you

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •