Find the answer to your Linux question:
Results 1 to 2 of 2
When trying too launch apache, i get this error: [root@localhost build]# /usr/local/apache/bin/httpd -k start httpd: module "/usr/src/build/144344-i386/BUILD/php-4.2.2/sapi/apache2filter/sapi_apache2.c" is not compatible with this version of Apache (found 20020628, need 20020903). Please ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    srn
    srn is offline
    Just Joined!
    Join Date
    Jan 2003
    Posts
    1

    Apache and PHP problem


    When trying too launch apache, i get this error:

    [root@localhost build]# /usr/local/apache/bin/httpd -k start
    httpd: module "/usr/src/build/144344-i386/BUILD/php-4.2.2/sapi/apache2filter/sapi_apache2.c" is not compatible with this version of Apache (found 20020628, need 20020903).
    Please contact the vendor for the correct version.


    Does anyone have any idea's on how too fix this problem.

  2. #2
    Linux Enthusiast
    Join Date
    Jun 2002
    Location
    San Antonio
    Posts
    621
    compile/install a newer apache probably. Is that what you were doing? If so it looks like it installed someplace non-standard and/or not where you expected it.
    I respectfully decline the invitation to join your delusion.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •