Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 15 of 15
to be able to login from a local machine remove the comment from the line localenable=YES, you'll see it in there...plus you do want anonymous logins right, because that is ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Linux Engineer
    Join Date
    Oct 2004
    Location
    Vancouver
    Posts
    1,366

    to be able to login from a local machine remove the comment from the line localenable=YES, you'll see it in there...plus you do want anonymous logins right, because that is the only login that you have enabled...
    Operating System: GNU Emacs

  2. #12
    Just Joined!
    Join Date
    Feb 2005
    Posts
    88
    Sorry but I still dont know how to edit it. I says its read only.

  3. #13
    Linux Engineer
    Join Date
    Oct 2004
    Location
    Vancouver
    Posts
    1,366
    it is, you have to be root to edit it...so either open up a root terminal or use sudo from a regular terminal and fire up your favorite editor...
    Operating System: GNU Emacs

  4. #14
    Just Joined!
    Join Date
    Feb 2005
    Posts
    88
    Remove the comment? Dont I just change no to yes or yes to no?

  5. #15
    Linux Engineer
    Join Date
    Oct 2004
    Location
    Vancouver
    Posts
    1,366
    ok, now if there is a # in front of the line it is a commented line and will not be read by the program, so if you remove the # it becomes a line read by the program...so you have to remove the comment in front of the line to enable local users to login, also if the anonymous user login is there and uncommented simply change the yes to a no...then you have to reload the program for the new settings to take effect...do this with two commands as root

    /etc/init.d/vsftpd stop
    /etc/init.d/vsftpd start

    now you should be able to ftp to local host, or the router ip of the particular box, or someone outside your network can ftp to your ip...remember to have port forwarding set up correclty though!
    Operating System: GNU Emacs

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •