Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 12 of 12
with a completely unchanged install, it puts my default directory at x.x.x.x/apache2-default i tried adding Code: documentroot /var/www to both the apache2.conf and the httpd.conf, and restarted apache after each ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Just Joined!
    Join Date
    Oct 2005
    Posts
    13

    with a completely unchanged install, it puts my default directory at x.x.x.x/apache2-default

    i tried adding
    Code:
    documentroot /var/www
    to both the apache2.conf and the httpd.conf, and restarted apache after each one.
    still no luck
    i can access my site by going to x.x.x.x/index.html, but i only want to have to type x.x.x.x

    i think that explains my problem a little better

  2. #12
    Linux Engineer
    Join Date
    Apr 2005
    Location
    Buenos Aires, Argentina
    Posts
    908
    http://httpd.apache.org/docs/2.0/mod...directoryindex

    It has to be that option, try it.
    serzsite.com.ar
    "All the drugs in this world won\'t save you from yourself"

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •