Find the answer to your Linux question:
Results 1 to 4 of 4
Hey Guys, My server runs apache2 and debian 3.1. I have a LINKSYS router with port forwarding of the HTTP port to the server. However I cant not see my ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined! westlm01's Avatar
    Join Date
    Jan 2005
    Location
    Adelaide, Australia
    Posts
    39

    Apache Problems


    Hey Guys,

    My server runs apache2 and debian 3.1. I have a LINKSYS router with port forwarding of the HTTP port to the server. However I cant not see my websites when I visit either my wan ip address or my domain, which is dynamic. Any ideas?

    Cheers Matt

  2. #2
    Just Joined!
    Join Date
    Oct 2005
    Location
    North Carolina, USA
    Posts
    45
    Can you get to your sites from the loopback address?

  3. #3
    Just Joined! westlm01's Avatar
    Join Date
    Jan 2005
    Location
    Adelaide, Australia
    Posts
    39
    i can get to my sites from my local lan

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Oct 2005
    Location
    North Carolina, USA
    Posts
    45
    hmmm... assuuming there's nothing messed up with the port forwarding on the router, i'd check firewall rules on the server to ensure it permits connections to port 80 from outside the local lan... and if that looks ok, i'd look at the apache config file to ensure it's listening on the right IP addresses ports.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •