Find the answer to your Linux question:
Results 1 to 2 of 2
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    error trying to use smbmount

    I'm trying to mount a windows share on my network from my Debian Sarge box using:

    smbmount // /mnt/winwww -o username=user,password=passwd
    In doing so, I get the following error:

    Could not resolve mount point /mnt/winwww

    I am able to see the share by running

    smbclient -L // -U user

    I get

    Domain=[GRUNDLE] OS=[Windows 5.1] Server=[Windows 2000 LAN Manager] Sharename Type Comment --------- ---- ------- xfer Disk IPC$ IPC Remote IPC D$ Disk Default share SharedDocs Disk print$ Disk Printer Drivers projects Disk timesheets Disk ADMIN$ Disk Remote Admin C$ Disk Default share www Disk session request to failed (Called name not present) session request to 192 failed (Called name not present) Domain=[GRUNDLE] OS=[Windows 5.1] Server=[Windows 2000 LAN Manager] Server Comment --------- ------- Workgroup Master --------- -------

    Anyone know what my problem might be?

    PS - I also tried

    mount -t smbfs -o username=user,password=passwd // /mnt/winwww
    and got the same error

  2. #2
    wow. feelin a bit silly....

    I never created the /mnt/winwww directory. All works now.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts