Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 15 of 15
You could try without the router perhaps? I am not having such issues. Permissions on your web pages are ok?...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Linux Guru antidrugue's Avatar
    Join Date
    Oct 2005
    Location
    Montreal, Canada
    Posts
    3,211

    You could try without the router perhaps?

    I am not having such issues.

    Permissions on your web pages are ok?
    "To express yourself in freedom, you must die to everything of yesterday. From the 'old', you derive security; from the 'new', you gain the flow."

    -Bruce Lee

  2. #12
    Linux User stokes's Avatar
    Join Date
    Oct 2004
    Location
    UK
    Posts
    274
    Have you configured port forwarding for port 80 on your router? On your router status page it might be called "Virtual Servers" or something similar. What happens if you visit your router's IP from the Internet, instead of the DynDNS name? Your router status page will tell your your external IP address.
    Registered Linux user #389109
    My Semi-Linux Blog

  3. #13
    Linux Newbie ThoughtVelocity's Avatar
    Join Date
    May 2005
    Location
    OH
    Posts
    160
    Ye, it was an issue with port forwarding. I thought I did it right the first time, but apparently my settings didn't stick. I am up and running!
    "If you are out to describe the truth leave elegance to the tailor."
    -Einstein

  4. #14
    Just Joined!
    Join Date
    Oct 2006
    Posts
    1
    Quote Originally Posted by ThoughtVelocity
    Ye, it was an issue with port forwarding. I thought I did it right the first time, but apparently my settings didn't stick. I am up and running!
    Hello!
    Could you please explain exactly what have you done for solve this issue ?
    I get same message (401 the web site is blocked.....) when I try connect remotely to my Dlink. *.dyndns.com:8080
    Thank you in advance.

  5. #15
    Linux User stokes's Avatar
    Join Date
    Oct 2004
    Location
    UK
    Posts
    274
    If you're trying to connect to yourname.dyndns.com:8080 in a browser, you need to do either of these 2 things:

    1. Set up your Apache server to listen on port 8080, and configure your router to forward port 8080 to the IP address of your Linux computer

    Or

    2. Set up your router to forward port 8080 to port 80 on your Linux computer, as this is what Apache will listen on by default. Some routers do not allow port forwarding in this manner.

    If you log into your routers admin interface you should find these options under 'firewall rules' or 'virtual servers', or maybe even 'port forwarding'. I own a netgear rather than a dlink router but they are all pretty similar.

    You might find this link helpful: http://www.portforward.com/routers.htm
    Registered Linux user #389109
    My Semi-Linux Blog

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •