Find the answer to your Linux question:
Results 1 to 3 of 3
Hi, Im having a bit of trouble installing this component for Jabberd. I already have Jabberd installed and running. I followed the instructions for mu-conference but when I type make ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2004
    Posts
    30

    Installation of mu-conference for Jabberd


    Hi, Im having a bit of trouble installing this component for Jabberd. I already have Jabberd installed and running. I followed the instructions for mu-conference but when I type make it says "cannot find package glib-2, trying setting your PACKAGE_CONFIG environment variable to the directory where glib.2-0.pc is located" or something like that. I did a file search and cannot find the file glib.2-0.pc so I assumed that the package was not installed. I downloaded glib2-2.0.6-2 and tried installing it but it said I already have a newer version installed. Any ideas?

    Thanks.

  2. #2
    Linux Guru
    Join Date
    Oct 2001
    Location
    Täby, Sweden
    Posts
    7,578
    I would say that you probably need the glib2-devel package as well.

  3. #3
    Just Joined!
    Join Date
    Feb 2004
    Posts
    30
    Yep, that fixed it, thanks.

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •