I'm running Mandrake 9.2 and didn't install any RPMs for Apache, MySQL, or FTP. I now am trying to run the RPMDrake to install these RPMs. When I do so, I get an error, ironically only for the ProFTPD RPM and both Apache 1.3 and 2 RPMs. It says something about it is uncompressed and it will not accept it. It is via FTP, cause the installation on CD was not working. I do have the CDs and maybe that would help. How can I change it to read from CD-ROM and not FTP?

Thanks alot!