little bit of info before i start: php 4.3.4 and berkeley db 4.2. Berkeley is installed @ /usr/local/BerkeleyDB.4.2 and im configuring php i get this error:
Code:
checking for db4 major version... configure: error: Header contains different version
When i use this to config it:
Code:
./configure --with-apxs2=/usr/local/apache2/bin/apxs --enable-debug --with-db4=
Any ideas how to fi this?