Find the answer to your Linux question:
Results 1 to 6 of 6
How do i configure apache-2.2.2? i have installed it, tried to run it, but it sais it is not configured... can someone help me...give me a link or something....meanwhile i ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined! Ossiriss's Avatar
    Join Date
    Jul 2006
    Location
    Romania/Pitesti
    Posts
    52

    Configure apache


    How do i configure apache-2.2.2?
    i have installed it, tried to run it, but it sais it is not configured...

    can someone help me...give me a link or something....meanwhile i am searching google...

  2. #2
    Blackfooted Penguin daark.child's Avatar
    Join Date
    Apr 2006
    Location
    West Yorks
    Posts
    4,393
    Whats the exact error message you get when you try to start apache?

  3. #3
    Just Joined! Ossiriss's Avatar
    Join Date
    Jul 2006
    Location
    Romania/Pitesti
    Posts
    52
    This is the error

    "(13)Permission denied: make_sock: could not bind to address 0.0.0.0:80
    no listening sockets available, shutting down
    Unable to open logs"

    I know i have to configure the adress and other...but how?

  4. $spacer_open
    $spacer_close
  5. #4
    Linux User yourname3232's Avatar
    Join Date
    Aug 2005
    Location
    Pacific Northwest, USA
    Posts
    262
    That error message usually meand something else is running on port 80. Do you have an older version of apache or another web server running? If you do, then you should shut that one off before you try to start apache.
    Registered GNU/Linux User #399198
    'Experience is something you don't get until just after you need it.' -Steven Wright

  6. #5
    Just Joined! Ossiriss's Avatar
    Join Date
    Jul 2006
    Location
    Romania/Pitesti
    Posts
    52
    oh...i got it...i'll check!

  7. #6
    Just Joined! Ossiriss's Avatar
    Join Date
    Jul 2006
    Location
    Romania/Pitesti
    Posts
    52
    in my /usr/local/ i have only one apache dir....
    could it be somewhere else?

    i have uninstalled the older apache package i had...and the same error

    oh...btw...can someone tell me where can i find a how to make install apckages?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •