Hi I'm having a small problem with samba. I'm using it to connect a fedora 4 machine to a windows network. I'm more or less connected now. I can see the windows network from the linux machine and I can see the samba server from the windows machines.

The only problem is that from linux, if I try to browse another computer I get the message:

"The filename "{the computer name}" indicates that this file is of type "desktop configuration file". The contents of the file indicate that the file is of type "x-directory/smb-share". If you open this file, the file might present a security risk to your system.

Do not open the file unless you created the file yourself, or received the file from a trusted source. To open the file, rename the file to the correct extension for "x-directory/smb-share", then open the file normally. Alternatively, use the Open With menu to choose a specific application for the file. "


similarly on the windows machine if I try to access the samba server, it says:
"//Locahost is not accessible. You might not have permission to use this network resource. Contact Administrator...etc.

You were not connected because a duplicate exists on the network. Go to System in Control to change computer name and try again"

Seems like some permission isn't set, but I'm not exactly sure what the problem is.
In System Settings>Security Level, I have eth0 as a trusted device, and on the SELinux options I even took off all the protections for samba...but that's still not doing it...

:drown: