Find the answer to your Linux question:
Results 1 to 1 of 1
I have FC5 working fine, I installed httpd and configured with the grapical interface and it run fine the first time.(I got the test page) Then I applied some yum ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2006
    Location
    Costa Rica
    Posts
    41

    Question NEED HELP TO CONFIGURE httpd ON fc5


    I have FC5 working fine, I installed httpd and configured with the grapical interface and it run fine the first time.(I got the test page)

    Then I applied some yum updates for some packages and now it is not working

    I recovered original httpd.conf and tried again .. it was giving some modules errors so I commented the module lines... now when booting up machine tells me on httpd.d there is an error with manual .. it is saying "Order" Command defined by a module not included or syntax error.. before it worked.. now I do not know why it does not.

    here is what I have: (any other thing needed to troublehoot it please let me know) .. please tell me what should be a good configuration .. and if mising modules how do I get those or create them..

    _______network file__________
    NETWORKING=yes
    HOSTNAME=Jpc

    ________host file_____________
    # Do not remove the following line, or various programs
    # that require network functionality will fail.
    localhost.localdomain localhost
    127.0.0.1 Jpc.localdomain Jpc

    _______manual.conf__________
    #
    # This configuration file allows the manual to be accessed at
    # http://localhost/manual/
    #
    AliasMatch ^/manual(?:/(?:de|en|fr|ja|ko|ru))?(/.*)?$ "/var/www/manual$1"

    <Directory "/var/www/manual">
    Options Indexes
    AllowOverride None
    Order allow,deny
    Allow from all
    </Directory>

    ________httpd.conf___________

    please check attachement...

    _machine with static Ip address

    ___________httpd -V________
    [root@Jpc ~]# httpd -V
    Server version: Apache/2.2.0
    Server built: Feb 11 2006 18:10:38
    Server's Module Magic Number: 20051115:0
    Architecture: 32-bit
    Server MPM: Prefork
    threaded: no
    forked: yes (variable process count)
    Server compiled with....
    -D APACHE_MPM_DIR="server/mpm/prefork"
    -D APR_HAS_SENDFILE
    -D APR_HAS_MMAP
    -D APR_HAVE_IPV6 (IPv4-mapped addresses enabled)
    -D APR_USE_SYSVSEM_SERIALIZE
    -D APR_USE_PTHREAD_SERIALIZE
    -D SINGLE_LISTEN_UNSERIALIZED_ACCEPT
    -D APR_HAS_OTHER_CHILD
    -D AP_HAVE_RELIABLE_PIPED_LOGS
    -D DYNAMIC_MODULE_LIMIT=128
    -D HTTPD_ROOT="/etc/httpd"
    -D SUEXEC_BIN="/usr/sbin/suexec"
    -D DEFAULT_PIDLOG="logs/httpd.pid"
    -D DEFAULT_SCOREBOARD="logs/apache_runtime_status"
    -D DEFAULT_LOCKFILE="logs/accept.lock"
    -D DEFAULT_ERRORLOG="logs/error_log"
    -D AP_TYPES_CONFIG_FILE="conf/mime.types"
    -D SERVER_CONFIG_FILE="conf/httpd.conf"

    what am I missing / how do I get it)





    I really apreciate if some one can save my day
    Attached Files Attached Files
    Last edited by want2learn; 08-29-2006 at 09:11 PM. Reason: needed to attach file

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •