Find the answer to your Linux question:
Results 1 to 4 of 4
hi recently i tred mounting an iso over smb (first i mounted a windows directory using mount - t smbfs .... and then i tried to mount an iso in ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2004
    Posts
    6

    loopback device over smb mounting problem


    hi recently i tred mounting an iso over smb (first i mounted a windows directory using mount - t smbfs .... and then i tried to mount an iso in that directory using mount - t iso9660 -o loop ... ... ) now this worked perfectly fine in kernel 2.4 that came with fedora - recently i compiled 2.6.3 and get the following error : ioctl:LOOP_SET_FD : invalid argument ... any suggestions ? oh yeah the loop module loads properly and there are no other errors ...

    thanx for any help

  2. #2
    Linux Newbie
    Join Date
    Aug 2001
    Location
    USA, Texas
    Posts
    217
    Unfortunately, I do not know the answer, but this probably needs to be asked for others who may view the thread.

    Can you mount a local .iso file?
    [ [ SykkN alloc ] initWithThePowerTo: destroyYouAll ];
    /* Don\'t make me use it! */

  3. #3
    Just Joined!
    Join Date
    Mar 2004
    Posts
    6
    yes i can without any probs ...

  4. #4
    Just Joined!
    Join Date
    Mar 2004
    Posts
    6
    well for any1 interested the 2.6.4 kernel seems to have fixed the prob...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •