Find the answer to your Linux question:
Results 1 to 4 of 4
Hi, This problem is of strange charactor. This is the situation: CASE 1) Linux RH 9 (jboss/jetty, mysql, james) ----> Physical Firewall (Zywall) ---> ASDL modem ----> internet world When ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2004
    Posts
    4

    Is it the Linux setup problem?


    Hi,

    This problem is of strange charactor. This is the situation:

    CASE 1) Linux RH 9 (jboss/jetty, mysql, james) ----> Physical Firewall (Zywall) ---> ASDL modem ----> internet world

    When the user calls upon the site's ip address (static address), they should recieve a text page of about 11 k. What they get is a bout the first paragaph and then Internet explorer hangs for ever.

    CASE 2) Windows2000 server (jboss/jetty, mysql, james) ----> Physical Firewall (Zywall) ---> ASDL modem ----> internet world
    All okay. No problem.


    Question:
    Do I have to start a service that I don't know of or .....(I am well out of ideas!!!)

  2. #2
    Linux Guru
    Join Date
    Apr 2003
    Location
    London, UK
    Posts
    3,284
    Anything in the "error_log" file from apache?
    which version of apache?
    are other browsers ok?
    is your router/firewall routing packets properly?
    does your router &/ firewall provide any log of the connection?
    the linux machine is replacing the windows machine? do they have the same ip address? if not, does the FW/modem need reconfiguring to forward packets to the new address?
    on the linux machine, is the a httpd process hanging? (use "top" to check)

    Jason

  3. #3
    Just Joined!
    Join Date
    Mar 2004
    Posts
    4
    Thank for the reply Jason.

    > Anything in the "error_log" file from apache?
    I am using jetty the apache is disabled


    > are other browsers ok?
    Talking about the browsers, I am using Mozilla, and I can get into some sites and not into others!! it hangs!!! but othe sites give no problem.

    > is your router/firewall routing packets properly?
    I assume so, because when I replace the Linux box with Windows 2000 server box, everything is ok.


    > does your router &/ firewall provide any log of the connection?
    Yes, and it says ACCESS was forwarded....

    > the linux machine is replacing the windows machine? do they have the same ip address?

    Same address. I jsut remove the wire from the back of one and place it in the back of other one.


    > on the linux machine, is the a httpd process hanging? (use "top" to check)
    It is disabled, as I am using jetty.

  4. #4
    Just Joined!
    Join Date
    Mar 2004
    Posts
    4
    Good news!!

    It is all ok now.

    First I thank you for the thoughts and comments and secondly the problem was narrowed down to a faluty Firewall box !!!!!!!!!!

    It was the last thing in my mind!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •