Find the answer to your Linux question:
Results 1 to 2 of 2
I have phpMyAdmin, Open-AudIT and Moodle on an old box which I used as a test server. It was running OpenSUSE 10.0 for a while, then when the GUI got ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie harner's Avatar
    Join Date
    Jun 2004
    Location
    PA, USA
    Posts
    209

    Migrating PHP web content - doesn't work?


    I have phpMyAdmin, Open-AudIT and Moodle on an old box which I used as a test server. It was running OpenSUSE 10.0 for a while, then when the GUI got corrupt we updated it to OSS 10.1 and it works okay now. The only thing is, it has a problem accessing Moodle, OA, and phpMyAdmin.

    Well, it came time to move the data off the machine and into the new rackmount server so we can put this into production.

    It is running OSS 10.1 x64, php5 mysql and apache2. It still is not showing the data. I can view normal html files, just not php.

    I created a folder with an html file in it called "test/test.html" and I can goto that fine and see the contents. Hmm... Confusing!

    Any ideas as to what could be wrong?
    I praise Webmin and PuTTy!
    Registered Linux User: 439431

  2. #2
    Linux Newbie harner's Avatar
    Join Date
    Jun 2004
    Location
    PA, USA
    Posts
    209
    It was a MySQL issue and I resolved it.

    Thanks
    I praise Webmin and PuTTy!
    Registered Linux User: 439431

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •