Find the answer to your Linux question:
Results 1 to 6 of 6
hi I have configured a mrtg server, everything in mrtg working fine apache is also working fine but when i open my web page i got this type of error ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2006
    Posts
    5

    403 Forbidden error


    hi

    I have configured a mrtg server, everything in mrtg working fine apache is also working fine but when i open my web page i got this type of error

    ************************************************** *************
    Forbidden
    You don't have permission to access /mrtg/httpd/delhi/delp10/traffic/index.html on this server.

    --------------------------------------------------------------------------------
    Apache/2.0.46 (Red Hat) Server at 172.30.5.82 Port 80
    ************************************************** **********
    my mrtg files are files stores in /mrtg/httpd/delhi/del10/traffic/
    and file permission is 755 even i have given the permission 777

    admin:root
    and for apache

    in /var/www/html/

    lrwxrwxrwx 1 admin root 16 Dec 4 11:06 cust -> /mrtg/httpd/cust
    lrwxrwxrwx 1 root root 15 Dec 4 11:06 images -> /var/www/images
    -rw-r--r-- 1 root root 874 Dec 5 20:57 index.html


    Plz help me to resolve this issue........

  2. #2
    Just Joined!
    Join Date
    Oct 2006
    Posts
    32
    what are the perms on /var/www/html/

    Code:
    ls -ld /var/www/html/

  3. #3
    Just Joined!
    Join Date
    Dec 2006
    Posts
    3
    This is the permission
    [root@mplsmrtg html]# ls -ld /var/www/html/
    drwxr-xr-x 4 admin root 4096 Dec 6 17:41 /var/www/html/

    [root@mplsmrtg html]# ls -ld /mrtg/httpd/
    drwxr-xr-x 22 root root 4096 Dec 6 10:16 /mrtg/httpd/

  4. #4
    Linux User
    Join Date
    Jan 2006
    Posts
    414
    It could be apche's permissions for file access.
    Check your /etc/httpd/httpd.conf (I think that's where it is for RedHat?).

    Look for:
    Code:
    <Directory />
        Options None
        AllowOverride None
        Order deny,allow
        Deny from all
    </Directory>
    This is denying access to your documents, so it change to:

    Code:
    <Directory />
        Options None
        AllowOverride None
        Order allow,deny
        Allow from all
    </Directory>
    Likewise, there should be a section something like this:
    Code:
    <Directory "/mrtg/httpd">
        Options None
        AllowOverride None
        Order allow,deny
        Allow from all
    </Directory>
    So check that it is set to allow as well.

  5. #5
    Linux Newbie
    Join Date
    Dec 2006
    Posts
    105
    Might be the clients site exceeds the traffic limit.
    ISPConfig blocked all access automatically!
    Unix, Linux tips...

  6. #6
    Just Joined! xMoDx's Avatar
    Join Date
    Feb 2007
    Location
    localhost
    Posts
    41
    MRTG on my server was transfered to the new server, and it wont display images now, how could i fix this? need help please,

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •