Find the answer to your Linux question:
Results 1 to 2 of 2
I have a fresh install of Red Hat 9.0. I upgraded to Samba 3.02 and Webmin 1.14 I set up shares with the user "nobody" as guest, and I am ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2003
    Posts
    3

    Samba - Unable to create Samba Users, - help!


    I have a fresh install of Red Hat 9.0. I upgraded to Samba 3.02 and Webmin 1.14

    I set up shares with the user "nobody" as guest, and I am able to browse the network from windows machines. Everything seems to work great, except:

    I set up Samba/Unix user syncronization and tried to add a new user, or convert existing users. It is able to create the Unix user, but says it failed in other modules (webmin/samba). Below are the error messages:

    When creating a new user:
    "Failed to save user : The user was successfully saved, but an error occured in another module : samba::useradmin_create_user failed :

    could not create account to add new user -s

    at ../web-lib.pl line 749."

    When converting existing users:
    "Failed to convert user :

    could not create account to add new user -s"


    What does the '-s' mean?

    thanks!
    -Hunter

  2. #2
    Just Joined!
    Join Date
    Jun 2003
    Posts
    3

    SOLVED

    Ok, the problem was Webmin. I un-installed version 1.14 and installed the previous version (1.13) and it works now!

    -hunter

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •