Find the answer to your Linux question:
Results 1 to 3 of 3
I'm using Postfix, Amavisd with spamassassin, and Squirrelmail. Using IMAP and maildir. Just noticed that over the weekend one user stopped getting mail. Nothing even in the queue for them ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2007
    Posts
    2

    Exclamation mail for one user suddenly stopped with postfix


    I'm using Postfix, Amavisd with spamassassin, and Squirrelmail. Using IMAP and maildir.

    Just noticed that over the weekend one user stopped getting mail. Nothing even in the queue for them newer that sometime yesterday. This morning, no email. I however was still getting mail, not sure about others (we aren't a very big place). I went in via webmin, saw nothing in the queue new. SSHed to mail server, and sent a message manually to the user (I tried to send them one from my client to them, it didn't show up in the queue.) The cli sent message went through. then another email sent from my client program went. sent from gmail to this server, it got that. Now other emails are coming in for this user.


    Gonna look at logs as soon as I can, but this is way wierd so far. Why did sending a message via the cli "restart" mail for this user????

  2. #2
    Linux Enthusiast likwid's Avatar
    Join Date
    Dec 2006
    Location
    MA
    Posts
    649
    Did they set up a .forward file?

  3. #3
    Just Joined!
    Join Date
    Jan 2007
    Posts
    2
    No. Nothing was modified, plus they wouldn't be able to anyway.

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •