Hi All,

I have changed this thread as my problem has changed.

Basically I have installed samba and set up as far as i can tell as per the requirements using SWAT.

I have set a new user to match my windows username and have tried to access the share from a winXP PC.

It pops up a box and the username is fixed at '10.10.10.6\guest'

So how can change this behaviour? the IP address is the IP of the samba server.

config as follows:

# Samba config file created using SWAT
# from 127.0.0.1 (127.0.0.1)
# Date: 2007/01/23 16:51:16

[global]
workgroup = WELLAND
server string = Samba Server
log file = /var/log/samba/%m.log
max log size = 50
dns proxy = No
cups options = raw

[homes]
comment = Home Directories
read only = No
browseable = No

[printers]
comment = All Printers
path = /usr/spool/samba
printable = Yes
browseable = No

[wpmm]
comment = wpmm Files
path = /var/wpmmfiles
available = yes

Charlie