Find the answer to your Linux question:
Results 1 to 4 of 4
I am using centos 4.4 and i want to install samba I have tried to install several samba versions .rpm and all result in error: Failed dependencies from where i ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2006
    Posts
    11

    samba server with its dependencies


    I am using centos 4.4 and i want to install samba

    I have tried to install several samba versions .rpm and all result in error: Failed dependencies

    from where i can download samba server component and SWAT component with their dependencies


    if anyone can help me
    thnx in advance

  2. #2
    Linux Enthusiast carlosponti's Avatar
    Join Date
    Dec 2004
    Location
    Oklahoma
    Posts
    560
    samba server is already installed in CentOS you just have to start it. as far as SWAT i dont know if that gets installed.
    Blog
    Registered Linux user 396557

  3. #3
    Just Joined!
    Join Date
    Nov 2006
    Posts
    11
    unfortunately,samba is not installed

  4. #4
    Linux Enthusiast carlosponti's Avatar
    Join Date
    Dec 2004
    Location
    Oklahoma
    Posts
    560
    should be able to install it from the disks then.
    Blog
    Registered Linux user 396557

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •