My system :

suse:~ # uname -a
Linux suse 2.6.5-7.244-s390 #1 SMP Mon Dec 12 18:32:25 UTC 2005 s390 s390 s390 GNU/Linux

Logging as notes user & running Domino Server


notes@suse:/local/notesdata> export DOMINO_LINUX_SET_PARMS=1
notes@suse:/local/notesdata> /opt/lotus/bin/server
/proc/sys/fs/file-max has been set to the recommended value of 131072
/proc/sys/net/ipv4/tcp_fin_timeout has been set to the recommended value of 15
/proc/sys/net/ipv4/tcp_max_syn_backlog has been set to the recommended value of 16384
/proc/sys/net/ipv4/tcp_tw_reuse has been set to the recommended value of 1
/proc/sys/net/ipv4/ip_local_port_range has been set to the recommended value of 1024 65535
/proc/10802/mapped_base has been set to the recommended value of 134217728

Lotus Domino (r) Server, Release 6.5, September 18, 2003
Copyright (c) IBM Corporation 1987, 2003. All Rights Reserved.

02/18/2007 10:48:58 AM Begin scan of databases to be consistency checked
02/18/2007 10:48:58 AM Event Monitor started
02/18/2007 10:48:58 AM End scan of databases: 92 found
02/18/2007 10:48:59 AM The Console file is /local/notesdata/IBM_TECHNICAL_SUPPORT/console.log
02/18/2007 10:48:59 AM Console Logging is DISABLED
02/18/2007 10:48:59 AM Index update process started
02/18/2007 10:48:59 AM Database Replicator started
02/18/2007 10:48:59 AM Replicator is set to Ignore Database Quotas
02/18/2007 10:48:59 AM Admin Process: suse/egovernment is the Administration Server of the Domino Directory.
02/18/2007 10:49:00 AM Agent Manager started
02/18/2007 10:49:00 AM Mail Router started for domain EDU.SA
02/18/2007 10:49:00 AM Router: Internet SMTP host suse in domain kau.edu.sa
02/18/2007 10:49:00 AM Administration Process started
02/18/2007 10:49:00 AM Database Server started
02/18/2007 10:49:00 AM AMgr: Executive '1' started
02/18/2007 10:49:02 AM Server started on physical node suse

-----------------------------------------------------------

when I try to load http I get the following error:

Loading HTTP





> load http

> 02/18/2007 10:49:18 AM HTTP Server: Using Web Configuration View

Stack base = 0x7fffe308, Stack size = 1930463536 bytes

Fatal Error signal = 0x0000000b PID/TID = 11513/173093408 LWP = 11513

FAILING PSW = 0cef5f20 00000000 [(nil)]

R0=0cef5f20 R1=000000f4 R2=00000000 R3=00000000

R4=0cef5f18 R5=00000000 R6=00430b20 R7=000000f4

R8=0ceca610 R9=0cef5f14 R10=8ceb8074 R11=8ce68b18

R12=8ce68ca6 R13=7fffb450 R14=0a513220 R15=00000000

082C63F4 unknown! unnamed +0

Sun Feb 18 10:49:19 Running cleanup script


NSD is in progress .................


Please attach the following files to your bug report along with the server log:

Log file : /local/notesdata/IBM_TECHNICAL_SUPPORT/nsd_all_Linux_suse_02_18@10_49.log

Sun Feb 18 10:49:38 Running NSD


NSD is in progress .................

Domino Halted. Type 'quit' to Terminate/Cleanup



Any Idea ?