Find the answer to your Linux question:
Results 1 to 5 of 5
Hi folks, I've got a RedHat Linux 7.1 with Samba 3.0.0 installed. We've recently upgraded the workstations from Win2k to WinXP SP2. Unfortunately, none of the XP boxes are able ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2007
    Posts
    4

    Question WinXP unable to access Samba 3.0.0 server


    Hi folks,

    I've got a RedHat Linux 7.1 with Samba 3.0.0 installed. We've recently upgraded the workstations from Win2k to WinXP SP2. Unfortunately, none of the XP boxes are able to access the Samba share. The error message says:

    \\xx.xx.xx.xx is not accessible. You might not have permission to use this network resource. Contact the administrator of this server to find out if you have access permissions.

    The request is not supported.

    We have another RHEL3 box with Samba 3.0.6 installed without any problems. Any idea what's wrong?


    Thanks in advance.

  2. #2
    Linux Enthusiast carlosponti's Avatar
    Join Date
    Dec 2004
    Location
    Oklahoma
    Posts
    560
    is it possible without many security concerns to disable the firewall. that ended up being my problem IPtables was blocking the traffic.
    Blog
    Registered Linux user 396557

  3. #3
    Just Joined!
    Join Date
    Feb 2007
    Posts
    4
    Checked the server and it has no iptable rules.

  4. #4
    Linux Enthusiast carlosponti's Avatar
    Join Date
    Dec 2004
    Location
    Oklahoma
    Posts
    560
    is it running the daemon? you have to either shut it down or try to open 445 port and ports 137 - 139. for printers you have to open printer port 631.
    Blog
    Registered Linux user 396557

  5. #5
    Just Joined!
    Join Date
    Feb 2007
    Posts
    4
    Got it working again. Compiled and installed latest Samba and everything worked {g}

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •