Find the answer to your Linux question:
Results 1 to 5 of 5
Hi, I have setup Qmail. I am receiving the mail from others Domain but from 1 particular Domain I am not receiving any mail. They can't send mail to my ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2006
    Posts
    14

    Qmail Problem


    Hi,
    I have setup Qmail. I am receiving the mail from others Domain but from 1 particular Domain I am not receiving any mail. They can't send mail to my Domain. Anythings to do with Server. Thanks for your reply

  2. #2
    Just Joined!
    Join Date
    Mar 2007
    Posts
    3

    Smile qmail server

    Hi all

    Tell me the exact error you are getting may be i can help you then ...

    for more help you can go to www.qmailrocks.org

    thanks

  3. #3
    Just Joined!
    Join Date
    Jun 2006
    Posts
    14
    They told me that they are not getting any error message. they said mail was sent successfully. But I did not receive any mail from their domain.

  4. #4
    Just Joined! pcrack's Avatar
    Join Date
    May 2006
    Location
    Philippines
    Posts
    23

    quarantine

    Is your mail server configured for anti-spam or anti-virus?

    try looking at the logs see if you see anything coming from the sender?

    second if antispam configured try whitelisting that domain..

  5. #5
    Just Joined!
    Join Date
    Jun 2006
    Posts
    14
    Thanks It works...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •